Playfire is the social network for gamers. Get a gaming profile, track your stats, and meet people to play with!

Playfire crash on start-up

General Discussion - Started 2 years ago by RageFrenzy - 18 posts
 
Profile image
RageFrenzy posted 2 years ago

So i downloaded playfire the other day and it worked fine but wouldnt connect to my GMG account so i decided to leave it for the night and try again tomorrow. I turn it on in the morning and it wont open as it keeps crashing and saying the program has stopped working. Iv restarted my comp multiple times and tried to reinstall it but none of these worked.

 

If anyone could help it would be much appreciated.

Profile image
Mikhaila posted 2 years ago

First, make sure you close VULCAN. Clicking the X at the top won't close it fully. You'll need to open your task manager and close it, or close it in your hidden icons tab, near the clock, on your taskbar. Right click the VULCAN icon, and click exit.

Then locate the folder called "Program Files" on your hard drive, then find a folder called"Playfire" and finally, find the program called "VULCAN."

Right click VULCAN, click properties, go over to compatibility, and check the box that says "Run this program as an administrator."

See if that fixes the issue, if not, i'l try to help you some more.

Profile image
RageFrenzy posted 2 years ago

Ahh damn it didnt work.Does it matter if it is installed in Program Files (x86)?. If so il try installing it into the normal program files.

 

Just to add to the description, it opens the little login thing but it is covered in white and instantly pops up with the window that "a problem occured" and to close the program.

 

 

Profile image
random_turnip posted 2 years ago

I'm no expert on software so can't help directly, but I would advise sending a ticket over to support (https://playfire.zendesk.com/hc/en-us/articles/202331146-Submit-a-support-ticket), they may also be able to help.

Profile image
RageFrenzy posted 2 years ago

yep already send one earlier

Profile image
Mikhaila posted 2 years ago
Quote:

Originally posted by RageFrenzy Jump to post

Ahh damn it didnt work.Does it matter if it is installed in Program Files (x86)?. If so il try installing it into the normal program files.

Just to add to the description, it opens the little login thing but it is covered in white and instantly pops up with the window that "a problem occured" and to close the program.

VULCAN should automatically install to a folder called program files (x86) unless you told it to download to an external HDD.

What OS are you using?

Profile image
RageFrenzy posted 2 years ago

Im using windows 7 and it did install to Program Files (x86) . Sadly its still not working.

Profile image
Lorondos posted 2 years ago

You can try clearing the program data and see if that helps:

The cache folder is located at Windows Drive/Users/Your Username/AppData/Roaming/Vulcan/SecretCache (You can quickly access it by typing %appdata%\vulcan in the windows start menu searchbar or in a run prompt.)

Beyond that, Best just submit a support ticket if you are sure everything is working and to use the client feedback thread, the developers for the client do check and reply from time to time.

Profile image
humankillerz posted 2 years ago

yea same keeps happening to me. playfire messed up on its last update or something. tons of ppl are having this crash issue now

 

i like to think its that new "welcome to an exciting new world" pop up crap that is crashing the client

Profile image
Profile image
WeAreNotAlone posted 2 years ago

PlayFire Client, aka Vulcan.exe 0.70.0 crashing.

Win7 x64 Pro

https://forums.playfire.com/suggestions-feedback/thread/122275

Above thread was LOCKED and I was told to post in this thread.

(I was planning on editing that thread with the solution to the problem.)

Wow, can't copy and paste any of the details of the crashing from the above thread, and it stripped out the stuff I just manually typed.

(Lets see if this edit is allowed}:

Upon starting the client using SysInternal's Task manager I see Vulcan.exe, a second process "Awesomium_Process" by Awesomium Technologies... and very briefly a process called "myupdate.exe" runs. After myupdate.exe turns red/exits/crashes pop up from windows ocurrs.

Vulcan/Awesomium_Proces runs until pop-up is dimissed, then both disappear.

 

PS: Vulcan.exe 0.0.70.0 crashing was not fixed by deleting the secret cache.

Problem is elsewhere.

Profile image
Ctjandra13 posted 2 years ago

I'm completely new to GGM and Playfire... I downloaded this game that was ONLY from GGM and Playfire worked fine when I FIRST opened it up after installing... I tried looking for my game in the games section and it said there was a problem with the internet or something so I decided to close the program and re-open it. Now all it does is crash automatically and I've done the same thing as people above - reinstalled, etc. This is really annoying me, I want to play this game badly!

Profile image
Ctjandra13 posted 2 years ago

GMM**** sorry haha

Profile image
DianaCotyotzi posted 2 years ago

Same here ^^ I need help I download a game yesterday and i download playfire and when that was done it opened normally but when i clicked on the game section it said something is wrong with the connection so I restarted my computer and when it turned on and I clicked on  playfire  it says plays fire has stopped working and ugh im just frustrated Dx I just want to play my game hahaCry

Profile image
Telron posted 2 years ago

I just installed Playfire an hour ago & I appear to be getting this same error as well. I've tried clearing the "SecretCache" folder & running as administrator. I'm unable to tell which tab I'm on when the client encounters the error as there's a "welcome to playfire" screen in the way of the main window when the client loads. This is not in relation to any particular game however I just linked my old Playfire account with my GMG account before installing the client.

Profile image
Lorondos posted 2 years ago
Quote:

Originally posted by Lorondos Jump to post

Beyond that, Best just submit a support ticket if you are sure everything is working and to use the client feedback thread, the developers for the client do check and reply from time to time.

Could you guys please use the support desk or feedback if you have still not resolved this and as this topic is still lingering in general discussion, it will most likely be moved over to the feedback section at some point and potentially locked.

https://playfire.zendesk.com

https://forums.playfire.com/suggestions-feedback/thread/116499


https://playfire.zendesk.com/hc/en-us/articles/202330876-How-do-I-submit-a-bug-for-The-Playfire-Client

Profile image
Ctjandra13 posted 2 years ago

I've submitted a bug report and they haven't gotten back to me yet... Hopefully they get this fixed really really soon.

Profile image
SpecShadow posted 1 week ago

Windows 7 64bit, used solutions above (no vail) for this error (happen every time I click on My Games)

 Name of problem event:    CLR20r3
 Issue signatureu: 01:    VULCAN.exe
  Issue signature: 02:    0.0.72.0
  Issue signature: 03:    546343fb
  Issue signature: 04:    SharpRaven
  Issue signature: 05:    1.0.0.0
  Issue signature: 06:    54634378
  Issue signature: 07:    3
  Issue signature: 08:    58
  Issue signature: 09:    System.NullReferenceException
  OS version:    6.1.7601.2.1.0.768.3
  Regional setting identify:    1045
Additional iformations 1:    0a9e
Additional iformations 2:    0a9e372d3b4ad19135b953a78882e789
Additional iformations 3:    0a9e
Additional iformations 4:    0a9e372d3b4ad19135b953a78882e789

Miss old Capsule client...

I also dig out old notebook with Vista on it, still similair error.

You must login to post.

back to top Back to the top